United States Computer Emergency Readiness Team (US-CERT)は8月26日(米国時間)、「Mozilla Releases Security Updates for Firefox, Firefox ESR, and Thunderbird|CISA」において、Firefox、Firefox ESR、Thunderbirdに脆弱性が存在すると伝えた。

これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。脆弱性に関する情報は次のページにまとまっている。

Security Vulnerabilities fixed in Firefox 80 - Mozilla

Security Vulnerabilities fixed in Firefox ESR 68.12 - Mozilla

Security Vulnerabilities fixed in Firefox ESR 78.2 - Mozilla

Security Vulnerabilities fixed in Thunderbird 68.12 - Mozilla

Security Vulnerabilities fixed in Thunderbird 78.2 - Mozilla

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

Firefox 80

Firefox ESR 68.12

Firefox ESR 78.2

Thunderbird 68.12

Thunderbird 78.2

Firefox 80 for Mac

今回発表された脆弱性の多くは深刻度が重大(High)に分類されており注意が必要。Firefoxはメニューから「Firefox について」を選択することで、バージョンを確認できる。アップデート可能なバージョンが存在する場合はその旨が表示されるので、指示に従ってFirefoxを再起動することでバージョンアップが適用される。