United States Computer Emergency Readiness Team (US-CERT)は7月3日(米国時間)、「Samba Releases Security Updates|CISA」において、Sambaに複数の脆弱性が存在すると伝えた。これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。

脆弱性に関する情報は次のページにまとまっている。

Samba - Security Announcement Archive - CVE-2020-10730

Samba - Security Announcement Archive - CVE-2020-10745

Samba - Security Announcement Archive - CVE-2020-10760

Samba - Security Announcement Archive - CVE-2020-14303

脆弱性が存在するとされるプロダクトおよびバージョンは次のとおり。

Samba 4.5.0およびこれよりも後のバージョン(CVE-2020-10730)

Samba 4.0.0以降のすべてのバージョン(CVE-2020-10745、CVE-2020-14303)

Samba 4.5.0以降のすべてのバージョン(CVE-2020-10760)

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

Samba 4.10.17

Samba 4.11.11

Samba 4.12.4

Samba - Security Announcement Archive - CVE-2020-10730

Samba - Security Announcement Archive - CVE-2020-10745

Samba - Security Announcement Archive - CVE-2020-10760

Samba - Security Announcement Archive - CVE-2020-14303

脆弱性のいくつかは深刻度が重大に分類されており注意が必要。Cybersecurity and Infrastructure Security Agency (CISA)はユーザーおよび管理者に対し、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することを推奨している。