United States Computer Emergency Readiness Team (US-CERT)は6月24日(米国時間)、「VMware Releases Security Updates for Multiple Products|CISA」において、VMwareの複数の製品に脆弱性が存在すると伝えた。これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。

脆弱性に関する情報は次のページにまとまっている。

VMSA-2020-0015

脆弱性が存在するとされるプロダクトおよびバージョンは次のとおり。

VMware ESXi 7.0

VMware ESXi 6.7

VMware ESXi 6.5

VMware Fusion 11.x

VMware Workstation 15.x

VMware Cloud Foundation 4.x

VMware Cloud Foundation 3.x

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

VMware ESXi ESXi_7.0.0-1.20.16321839

VMware ESXi ESXi670-202004101-SG

VMware ESXi ESXi650-202005401-SG

VMware Fusion 11.5.5

VMware Workstation 15.5.5

VMware Cloud Foundation 4.0.1 (ただし執筆時点でリリース保留中)

VMware Cloud Foundation 3.10

VMSA-2020-0015

セキュリティ脆弱性は深刻度が緊急(Critical)に分類されており注意が必要。Cybersecurity and Infrastructure Security Agency (CISA)はユーザーおよび管理者に対し、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することを推奨している。