United States Computer Emergency Readiness Team (US-CERT)は6月16日(米国時間)、「Google Releases Security Updates for Chrome|CISA」において、Google Chromeに脆弱性が存在すると伝えた。これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。

脆弱性に関する情報は次のページにまとまっている。

Chrome Releases: Stable Channel Update for Desktop

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

Google Chrome version 83.0.4103.106 for Windows

Google Chrome version 83.0.4103.106 for Mac

Google Chrome version 83.0.4103.106 for Linux

Google Chrome version 83.0.4103.106 for Mac

説明されている3つの脆弱性は深刻度が重大(High)に分類されており注意が必要。上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することが推奨される。

Google Chromeはメニューから「Google Chrome について」を選択することでバージョンを確認できる。アップデート可能なバージョンが存在する場合はその旨が表示されるので、指示に従ってGoogle Chromeを再起動することでバージョンアップが適用される。Google Chromeは比較的簡単にアップデートでき、アップデートが配信されたら迅速に適用することが望まれる。