United States Computer Emergency Readiness Team (US-CERT)は6月9日(米国時間)、「Adobe Releases Security Updates|CISA」において、Adobe Flash Player、Adobe Framemaker、Adobe Experience Managerに脆弱性が存在すると伝えた。これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。

脆弱性に関する情報は次のページにまとまっている。

Adobe Security Bulletin - Security Bulletin for Adobe Flash Player | APSB20-30

Adobe Security Bulletin - Security Updates Available for Adobe Framemaker | APSB20-32

Adobe Security Bulletin - Security updates available for Adobe Experience Manager | APSB20-31

脆弱性が存在するとされるプロダクトおよびバージョンは次のとおり。

Adobe Flash Player Desktop Runtime 32.0.0.371およびこれよりも前のバージョン(Windows版、macOS版、Linux版)

Adobe Flash Player for Google Chrome 32.0.0.371およびこれよりも前のバージョン(Windows版、macOS版、Linux版、Chrome OS版)

Adobe Flash Player for Microsoft Edge and Internet Explorer 11 32.0.0.330およびこれよりも前のバージョン(Windows 10版、Windows 8.1版)

Adobe Framemaker 2019.0.5およびこれ以降のバージョン(Windows版)

Adobe Experience Manager 6.5およびこれよりも前のバージョン

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

Adobe Flash Player Desktop Runtime 32.0.0.387(Windows版、macOS版)

Adobe Flash Player for Google Chrome 32.0.0.387(Windows版、macOS版、Linux版、Chrome OS版)

Adobe Flash Player for Microsoft Edge and Internet Explorer 11 32.0.0.387(Windows 10版、Windows 8.1版)

Adobe Flash Player Desktop Runtime 32.0.0.387(Linux版)

Adobe Framemaker 2019.0.6(Windows版)

Adobe Experience Manager 6.5最新版

Adobe Experience Manager 6.4最新版

Adobe Security Bulletin - Security Bulletin for Adobe Flash Player | APSB20-30

Adobe Flash PlayerおよびAdobe Framemakerの脆弱性は深刻度が緊急(Critical)に分類されており注意が必要。Cybersecurity and Infrastructure Security Agency (CISA)はユーザーおよび管理者に対し、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することを推奨している。