United States Computer Emergency Readiness Team (US-CERT)は5月20日(米国時間)、「VMware Releases Security Update for Cloud Director|CISA」において、クラウドのプロビジョニング・管理プラットフォーム「VMware Cloud Director」に脆弱性が存在すると伝えた。この脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。

脆弱性に関する情報は次のページにまとまっている。

VMSA-2020-0010

脆弱性が存在するとされるプロダクトおよびバージョンは次のとおり。

VMware Cloud Director 10.0.x(Linux版、PhotonOSアプライアンス版)

VMware Cloud Director 9.7.x(Linux版、PhotonOSアプライアンス版)

VMware Cloud Director 9.5.x(Linux版、PhotonOSアプライアンス版)

VMware Cloud Director 9.1.x(Linux版)

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

VMware Cloud Director 10.0.0.2(Linux版、PhotonOSアプライアンス版)

VMware Cloud Director 9.7.0.5(Linux版、PhotonOSアプライアンス版)

VMware Cloud Director 9.5.0.6(Linux版、PhotonOSアプライアンス版)

VMware Cloud Director 9.1.0.4(Linux版)

VMSA-2020-0010

脆弱性は深刻度が重大(Important)に分類されており注意が必要。Cybersecurity and Infrastructure Security Agency (CISA)は、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することを推奨している。