United States Computer Emergency Readiness Team (US-CERT)は4月28日(米国時間)、「Samba Releases Security Updates|CISA」において、複数のバージョンのSambaに複数の脆弱性が存在すると伝えた。

これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性があるとされている。脆弱性に関する情報は次のページにまとまっている。

Samba - Security Announcement Archive|CVE-2020-10700

Samba - Security Announcement Archive|CVE-2020-10704

脆弱性が存在するとされるプロダクトおよびバージョンは次のとおり。

Samba 4.10.0およびこれよりも後のバージョン(CVE-2020-10700)

Samba 4.0.0以降のすべてのバージョンのSamba(CVE-2020-10704)

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

Samba 4.10.15

Samba 4.11.8

Samba 4.12.2

Samba - Security Announcement Archive|CVE-2020-10700

Samba - Security Announcement Archive|CVE-2020-10704

CVE-2020-10704は深刻度が重要に分類されており注意が必要。Cybersecurity and Infrastructure Security Agency (CISA)はユーザーおよび管理者に対し、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することを推奨している。