United States Computer Emergency Readiness Team (US-CERT)は4月29日(米国時間)、「VMware Releases Security Updates for ESXi|CISA」において、VMware ESXiに脆弱性が存在すると伝えた。この脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性があるとされている。

脆弱性に関する情報は次のページにまとまっている。

VMSA-2020-0008

脆弱性が存在するとされるプロダクトおよびバージョンは次のとおり。

VMware ESXi 6.7

VMware ESXi 6.5

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

VMware ESXi 6.7 ESXi670-202004103-SG

VMware ESXi 6.5 ESXi650-201912104-SG

VMSA-2020-0008

この脆弱性は深刻度が重大(Important)に分類されており注意が必要。VMwareからは脆弱性を修正したバージョンがリリースされているので、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することが推奨される。