United States Computer Emergency Readiness Team (US-CERT)は4月16日(米国時間)、「Cisco Releases Security Updates for Multiple Products|CISA」において、複数のシスコ製品に脆弱性が存在すると伝えた。これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。

脆弱性に関する情報は次のページにまとまっている。

Cisco IP Phones Web Server Remote Code Execution and Denial of Service Vulnerability

Multiple Vulnerabilities in Cisco UCS Director and Cisco UCS Director Express for Big Data

Cisco Wireless LAN Controller 802.11 Generic Advertisement Service Denial of Service Vulnerability

Cisco Wireless LAN Controller CAPWAP Denial of Service Vulnerability

Cisco Webex Network Recording Player and Cisco Webex Player Arbitrary Code Execution Vulnerability

Cisco Mobility Express Software Cross-Site Request Forgery Vulnerability

Cisco IoT Field Network Director Denial of Service Vulnerability

Cisco Unified Communications Manager Path Traversal Vulnerability

Cisco Aironet Series Access Points Client Packet Processing Denial of Service Vulnerability

Cisco IP Phones Web Server Remote Code Execution and Denial of Service Vulnerability

Multiple Vulnerabilities in Cisco UCS Director and Cisco UCS Director Express for Big Data

今回公開された脆弱性のうち2つは深刻度が緊急(Critical)、それ以外は重大(High)に分類されている。Cybersecurity and Infrastructure Security Agency (CISA)は、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することを推奨している。