United States Computer Emergency Readiness Team (US-CERT)は4月14日(米国時間)、「VMware Releases Security Updates for vRealize Log Insight|CISA」において、vSphere環境のログの分析管理ツール「VMware vRealize Log Insight」に脆弱性が存在すると伝えた。

これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。脆弱性に関する情報は次のページにまとまっている。

VMSA-2020-0007|VMware Security Advisories

脆弱性が存在するとされるプロダクトおよびバージョンは次のとおり。

VMware vRealize Log Insight 8.0.0

VMware vRealize Log Insight 4.x.y

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

VMware vRealize Log Insight 8.1.0

VMSA-2020-0007|VMware Security Advisories

脆弱性の1つは深刻度が重大(Important)に分類されており注意が必要。VMwareからは脆弱性を修正したバージョンがリリースされているので、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することが推奨される。