United States Computer Emergency Readiness Team (US-CERT)は4月3日(米国時間)、「Mozilla Patches Critical Vulnerabilities in Firefox, Firefox ESR|CISA」において、FirefoxおよびFirefox ESRに脆弱性が存在すると伝えた。

これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。すでにこの脆弱性を悪用した攻撃が確認されており、すぐに問題を修正することが望まれている。

脆弱性に関する情報は次のページにまとまっている。

Security Vulnerabilities fixed in Firefox 74.0.1 and Firefox ESR 68.6.1

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

Firefox 74.0.1

Firefox ESR 68.6.1

Firefox 74.0.1

脆弱性は深刻度が緊急(Critical)に分類されており注意が必要。Mozillaからは脆弱性を修正した最新バージョンがリリースされているので、必要に応じてアップデートを適用することが推奨される。

「Firefox について」からチェックとアップデートを実施できる

Firefoxはメニューから「Firefox について」を選択することでバージョンを確認することができる。アップデート可能なバージョンが存在する場合はその旨が表示されるので、指示に従ってFirefoxを再起動することでバージョンアップが適用される。