United States Computer Emergency Readiness Team (US-CERT)は3月25日(米国時間)、「Adobe Releases Security Update for Creative Cloud Desktop Application|CISA」において、Adobe SystemsのCreative Cloud Desktop Applicationに脆弱性が存在すると伝えた。この脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性があるとされており注意が必要。

脆弱性に関する情報は次のページにまとまっている。

Adobe Security Bulletin|Security update available for Creative Cloud Desktop Application | APSB20-11

脆弱性が存在するとされるプロダクトおよびバージョンは次のとおり。

Creative Cloud Desktop Application 5.0およびこれよりも前のバージョン (Windows版)

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

Creative Cloud Desktop Application 5.1 (Windows版)

Adobe Security Bulletin|Security update available for Creative Cloud Desktop Application | APSB20-11

この脆弱性は深刻度が緊急(Critical)に分類されており注意が必要。アドビシステムズからは脆弱性を修正した最新版がリリースされているので、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することが推奨される。