United States Computer Emergency Readiness Team (US-CERT)は3月10日(米国時間)、「Mozilla Releases Security Updates for Firefox and Firefox ESR |CISA」において、FirefoxおよびFirefox ESRに脆弱性が存在すると伝えた。これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。

脆弱性に関する情報は次のページにまとまっている。

Security Vulnerabilities fixed in Firefox 74 - Mozilla

Security Vulnerabilities fixed in Firefox ESR 68.6

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

Firefox 74

Firefox ESR 68.6

Security Vulnerabilities fixed in Firefox 74 - Mozilla

Security Vulnerabilities fixed in Firefox ESR 68.6

脆弱性のいくつかは深刻度が重大(High)に分類されており注意が必要。上記のセキュリティ情報をチェックして、必要に応じてアップデートを適用することが推奨される。

Firefoxはメニューから「Firefox について」を選択することでバージョンを確認できる。アップデート可能なバージョンが存在する場合はその旨が表示されるので、指示に従ってFirefoxを再起動することでバージョンアップが適用される。