United States Computer Emergency Readiness Team (US-CERT)は2月27日(米国時間)、「Cisco Releases Security Updates|CISA」において、シスコシステムズの複数の製品に複数の脆弱性が存在すると伝えた。これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムがサービス妨害攻撃を受ける危険性があるとされており注意が必要。

脆弱性に関する情報は次のページから辿ることができる。

Cisco UCS Manager Software Local Management CLI Command Injection Vulnerability

Cisco Nexus 1000V Switch for VMware vSphere Secure Login Enhancements Denial of Service Vulnerability

Cisco MDS 9000 Series Multilayer Switches Denial of Service Vulnerability

Cisco FXOS and UCS Manager Software CLI Command Injection Vulnerability

Cisco FXOS and UCS Manager Software Local Management CLI Command Injection Vulnerability

Cisco FXOS and NX-OS Software Cisco Discovery Protocol Arbitrary Code Execution and Denial of Service Vulnerability

Cisco Security Advisories

脆弱性が存在するとされる主なプロダクトおよびバージョンは次のとおり。

Cisco MDS 9000 Series Multilayer Switches(該当Cisco NX-OS Softwareを使用)

Cisco Nexus 1000V Switch for VMware vSphere Virtual Supervisor Module (VSM) (Cisco NX-OS Software Release 5.2(1)SV3(4.1a)を使用)

Firepower 1000 Series(該当ソフトウェアを使用)

Firepower 2100 Series(該当ソフトウェアを使用)

Firepower 4100 Series (CSCvr37151)(該当ソフトウェアを使用)

Firepower 4100 Series(該当ソフトウェアを使用)

Firepower 9300 Security Appliances (CSCvr37151)(該当ソフトウェアを使用)

Firepower 9300 Security Appliances(該当ソフトウェアを使用)

MDS 9000 Series Multilayer Switches (CSCux07556)(該当ソフトウェアを使用)

Nexus 1000 Virtual Edge for VMware vSphere (CSCvr37146)(該当ソフトウェアを使用)

Nexus 1000V Switch for Microsoft Hyper-V (CSCvr37146)(該当ソフトウェアを使用)

Nexus 1000V Switch for VMware vSphere (CSCvr37146)(該当ソフトウェアを使用)

Nexus 3000 Series Switches (CSCux58226)(該当ソフトウェアを使用)

Nexus 5500 Platform Switches (CSCvr37148)(該当ソフトウェアを使用)

Nexus 5600 Platform Switches (CSCvr37148)(該当ソフトウェアを使用)

Nexus 6000 Series Switches (CSCvr37148)(該当ソフトウェアを使用)

Nexus 7000 Series Switches (CSCux07556)(該当ソフトウェアを使用)

Nexus 9000 Series Fabric Switches in Application Centric Infrastructure (ACI) mode (CSCvr31410)(該当ソフトウェアを使用)

Nexus 9000 Series Switches in standalone NX-OS mode (CSCux58226)(該当ソフトウェアを使用)

UCS 6200 Series Fabric Interconnects (CSCvr37150)(該当ソフトウェアを使用)

UCS 6200 Series Fabric Interconnects(該当Cisco UCS Manager Softwareを使用)

UCS 6200 Series Fabric Interconnects(該当ソフトウェアを使用)

UCS 6300 Series Fabric Interconnects (CSCvr37150)(該当ソフトウェアを使用)

UCS 6300 Series Fabric Interconnects(該当Cisco UCS Manager Softwareを使用)

UCS 6300 Series Fabric Interconnects(該当ソフトウェアを使用)

UCS 6400 Series Fabric Interconnects(該当Cisco UCS Manager Softwareを使用)

UCS 6400 Series Fabric Interconnects(該当ソフトウェアを使用)

Cisco Security Advisories

脆弱性のいくつかは深刻度が重大(High)に分類されている。シスコシステムズからは脆弱性を修正するソフトウェアがリリースされているので、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することが推奨される。利用している製品が脆弱性を抱えているかどうか、セキュリティアドバイザリで確認することが望まれる。