United States Computer Emergency Readiness Team (US-CERT)は2月20日(米国時間)、「Adobe Releases Security Updates for After Effects and Media Encoder|CISA」において、Adobe After EffectsおよびAdobe Media Encoderに脆弱性が存在すると伝えた。

これら脆弱性を悪用されると、影響を受けたシステムの制御権が乗っ取られる危険性があるとされており注意が必要。脆弱性の情報は次のページに掲載されている。

Adobe Security Bulletin|Security Updates Available for Adobe After Effects | APSB20-09

Adobe Security Bulletin|Security Updates Available for Adobe Media Encoder | APSB20-10

Adobe Security Bulletin|Security Updates Available for Adobe After Effects | APSB20-09

Adobe Security Bulletin|Security Updates Available for Adobe Media Encoder | APSB20-10

脆弱性が存在するとされるプロダクトおよびバージョンは次のとおり。

Adobe After Effects 16.1.2およびこれよりも前のバージョン(Windows版)

Adobe Media Encoder 14.0およびこれよりも前のバージョン(Windows版)

脆弱性の深刻度はどちらのプロダクトも緊急(Critical)に分類されており注意が必要。Cybersecurity and Infrastructure Security Agency (CISA)はユーザーおよび管理者に対し、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することを推奨している。