写真提供:マイナビニュース

写真拡大

独立行政法人 情報処理推進機構(IPA)は11日、Flash Playerの脆弱性に注意を喚起した。アップデートの優先度は最も高い「1」で、早急な適用が呼びかけられている。

米Adobe Systemsは現地時間10日に、脆弱性を修正した最新バージョンを提供済み。最新版Flash Playerでは、13件の脆弱性に対処。影響を受けるFlash Playerのバージョンは24.0.0.186以前、修正後の最新バージョンは24.0.0.194となる。使用しているFlash Playerのバージョンは「Adobe Flash Player:Version Information」から確認可能。

○影響を受けるFlash Playerのバージョン

・Adobe Flash Player Desktop Runtime 24.0.0.186およびこれ以前(Windows、Mac、Linux)
・Adobe Flash Player for Google Chrome 24.0.0.186およびこれ以前(Windows、Mac、Linux、Chrome OS)
・Adobe Flash Player for Edge and IE11 24.0.0.186およびこれ以前(Windows 8.1 / 10)